PC-FACILE

AIDE MATERIELLE ET LOGICIELLE
 
AccueilAccueil  PortailPortail  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 bug au demarrage

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: bug au demarrage   Ven 18 Jan 2008 - 15:03

bonjour, parfois il m' fallu rebooter 3 à quatre fois mon ordi windows XP pour arriver à me connecter sans avoir l'ecran bleu, signe de mon plantage.

J'ai passé spybot pour éliminer les malwares, j'ai passé easycleaner sur la base de registres, c'est mieux, mais je plante encore, moins souvent il est vrai.

Que pourrais-je faire d'autre ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
johna
Modérateur


Nombre de messages : 936
Age : 74
Localisation : Thoiry (78)
Date d'inscription : 17/03/2005

MessageSujet: Re: bug au demarrage   Sam 19 Jan 2008 - 15:08

Tu fais déjà un passage par le mode sans échec Basketball

_________________
K7S41GX/Asrock |Athlon Xp3000+ |2Go PC3200 |Nvidia6200-256Mo| |22"Lcd |xpSp3+2000Sp4 & RESEAUX
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://eric-lequien-esposti.com/
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: Re: bug au demarrage   Sam 19 Jan 2008 - 19:23

oui, et je fais "recuperation de la console".

Une fois l'ordi démarré, après plusieurs échecs parfois, je n'ai plus de pb.

des mises a jour de windows pourraient peut-être m'aider mais IE 7 ne s'installe pas, même si j'enlève zone alarm et avast.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
jmlrr
Administrateur


Nombre de messages : 894
Age : 62
Localisation : Devant mon écran
Date d'inscription : 05/03/2005

MessageSujet: Re: bug au demarrage   Sam 19 Jan 2008 - 22:19

Bonsoior,

Ce que je vous propose de faire, c'est d'effectuer une nouvelle installation de XP, pour cela :

- Démarrer == > Exécuter == > cmd et OK

- vous allez jusqu'au répertoire I386 de votre CD, le plus simple serait de l'installer sur votre disque dur.

Donc, admettons que le répertoire I386 soit sur votre disque dur :

Vous allez tomber après CMD sur c:\Documents and Settings\???????>

- vous tapez CD \ et vous allez vous retrouver sur C:\>

- vous tapez CD I386 pour vous retrouver dans ce répertoire,

Enfin, vous tapez:

winnt32.exe /unattend

Résultat : XP va effectuer une nouvelle installation sur lui même sans toutefois toucher aux autres applications.

A vous lire,

Salutations.

_________________
Sachons partager !!! Sans rien demander !!!
Si tu ne sais pas !! demande, mais si tu sais !! partage !!!

N'oubliez pas de cliquer sur F5 pour rafraîchir votre page !! Une réponse s'y trouve peut être !!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pc-facile.forumactif.com
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: Re: bug au demarrage   Dim 20 Jan 2008 - 19:41

ok; merci beaucoup. j'ai fait une manip similaire c ematin avec une restauration du systeme tel qu'en octobre 2007.

je ne connais pas encore le resultat, car je n'ai pas redemarré mon ordi de la journée.

on m'a parlé aussi de la pile de l'ordinateur : le mien a deux ans. La pile pourrait-elle être mise en cause ? les troubles se produisent seulement au demarrage

merci de vos conseils, je vous tiendrai au courant.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
johna
Modérateur


Nombre de messages : 936
Age : 74
Localisation : Thoiry (78)
Date d'inscription : 17/03/2005

MessageSujet: Re: bug au demarrage   Dim 20 Jan 2008 - 21:58

La pile, pourquoi pas, mais en général tu devrais avoir l'horloge perturbée et ta cmos.

La restauration n'est pas une bonne solution, il faut compter sur des sauvegardes-images avec trueimage d'acronis ou ghost de norton-symantec (peut être des gratuits...).

La solution de jmlrr permet de bien récupérer la base windows, mais je le suppose, elle nécessitera un passage par windowsupdate.

Je reviens sur une remarque de ton post de base, les écrans bleus. En principe, ceux ci te donne des infos n°, voire +. Quels sont ils ?

Récemment, en changeant de carte mère sur chipset hs, j'ai été obligé de m'attaquer à réduire la longue liste des services pour arrêter des écrans bleus quelques minutes après démarrage.

Enfin, du côté cmos, tu peux avoir des soucis sur un choix de paramètre. Si tu as un doute, il faut sauver chaque écran par la touche "impr ecran" pour conserver une trace de tes réglages, puis tu choisis de faire une raz cmos qui se remettra en état sortie d'usine. Il faudra remettre quelques parametrs min tel que le choix des options de demarragr, l'heure, verifier la prise en compte de tes disques durs et optiques, sélectionner si tu as des cartes add-on, etc..

_________________
K7S41GX/Asrock |Athlon Xp3000+ |2Go PC3200 |Nvidia6200-256Mo| |22"Lcd |xpSp3+2000Sp4 & RESEAUX
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://eric-lequien-esposti.com/
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: Re: bug au demarrage   Lun 21 Jan 2008 - 9:30

Citation :
Je reviens sur une remarque de ton post de base, les écrans bleus. En principe, ceux ci te donne des infos n°, voire +. Quels sont ils ?

ca varie ! j'ai eu bad pool header

et ce matin IRQL_NOT_Less_OR_ EQUAL

en bas
STOP 0X000000A ( 0.0000001C, 0.0000001, 0X80544BE9)

Citation :
ta cmos.

je ne sais pas ce que c'est !

Ai-je trop de logiciels au démarrage ?

merci de votre patience !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
johna
Modérateur


Nombre de messages : 936
Age : 74
Localisation : Thoiry (78)
Date d'inscription : 17/03/2005

MessageSujet: Re: bug au demarrage   Mar 22 Jan 2008 - 22:47

Recommence un démarrage en mode sans échec.

Si tu as un doute sur ta mémoire, il faut al tester avec Memtest86+ http://www.clubic.com/telecharger-fiche10823-memtest86.html .

_________________
K7S41GX/Asrock |Athlon Xp3000+ |2Go PC3200 |Nvidia6200-256Mo| |22"Lcd |xpSp3+2000Sp4 & RESEAUX
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://eric-lequien-esposti.com/
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: Re: bug au demarrage   Jeu 24 Jan 2008 - 11:31

oui, c'est bien bad pool header !
je supprime winamp qui avait l'air d'avoir des problèmes.

une fois que je suis lancé, après deux ou trois echecs, c'est bon pour la journée.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: Re: bug au demarrage   Jeu 24 Jan 2008 - 11:36

en regardant google je trouve cet article sur comment ca marche

Citation :
Le message d'erreur Bad Pool Caller ou Bad Pool Header signifie que l'appel d'une application à échoué. Il est généralement suivi d'un certain nombre de paramètres numériques, souvent sous la forme 0x*****) précisant le type de l'erreur.

La cause de ce type d'erreur peut être une des suivantes :
Pilote (driver) de carte graphique corrompu
Ports USB présents dans la séquence d'amorçage du BIOS. Il suffit d'entrer dans le setup du BIOS et de retirer les périphériques USB de la séquence de démarrage : (boot sequence)
Barrette mémoire (RAM) défectueuse
Surchauffe du processeur
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
johna
Modérateur


Nombre de messages : 936
Age : 74
Localisation : Thoiry (78)
Date d'inscription : 17/03/2005

MessageSujet: Re: bug au demarrage   Jeu 24 Jan 2008 - 15:29

Tu n'a splus qu'à passer en revue les 4 alternatives.

As tu déjà testé ta ram ? dwarf

_________________
K7S41GX/Asrock |Athlon Xp3000+ |2Go PC3200 |Nvidia6200-256Mo| |22"Lcd |xpSp3+2000Sp4 & RESEAUX
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://eric-lequien-esposti.com/
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: Re: bug au demarrage   Jeu 24 Jan 2008 - 15:55

je ne sais pas comment tester une ram ! je suis un novice !

en revanche je pense qu'il s'agit d'un défaut matériel de l'ordi.

J'ai eu des rapports d'erreur mettant en cause device driver. Or je n'ai pas d'imprimante.

je crois que je vais devoir porter l'ordi chez le technicien Mad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
johna
Modérateur


Nombre de messages : 936
Age : 74
Localisation : Thoiry (78)
Date d'inscription : 17/03/2005

MessageSujet: Re: bug au demarrage   Jeu 24 Jan 2008 - 16:10

Tu ne suis pas bien ton sujet, je t'ai déjà indiquer de tester la mémoire ram
johna a écrit:
Recommence un démarrage en mode sans échec.

Si tu as un doute sur ta mémoire, il faut al tester avec Memtest86+ http://www.clubic.com/telecharger-fiche10823-memtest86.html .

"Device driver" ne vise pas que l'imprimante.

_________________
K7S41GX/Asrock |Athlon Xp3000+ |2Go PC3200 |Nvidia6200-256Mo| |22"Lcd |xpSp3+2000Sp4 & RESEAUX
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://eric-lequien-esposti.com/
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: Re: bug au demarrage   Ven 25 Jan 2008 - 15:45

j'ai telechargé memtest, mais c'est trop compliqué pour moi : une fenêtre noire s'affiche sur laquelle il faut écrire : ca dépasse mes piètres compétences.

j'ai contacté un technicien qui m' a dit que l'affaire n'était pas simple à résoudre car il faut tester plusieurs pistes.

Pour l'instant je laisse mon ordi allumé et tout baigne. je l'eteindrai et recommencerai mes petites manip artisanales jusqu'à ce que je trouve le moyen et le bon moment pour confier mon ordi à des mains expertes.

Merci de m'avoir aidé à circonscrire mon problème et d e m'avoir aiguillé sur des pistes où seul je n'aurais pas osé m'aventurer.

bien amicalement,
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
johna
Modérateur


Nombre de messages : 936
Age : 74
Localisation : Thoiry (78)
Date d'inscription : 17/03/2005

MessageSujet: Re: bug au demarrage   Ven 25 Jan 2008 - 22:34

Ce serait bien d'aborder chaque point l'un après l'autre.

Le 1er, tel que je te le recommande est la ram. Si ce composant a des défaillances cela peut entrainer une catastrophe à venir.

Avec le logiciel proposé je te joins un lien vers un tutoriel http://www.depannetonpc.net/fiches-pratiques/lire_35_1_tutorial-memtest.html .
Memtest s'installe sur une disquette, puis ensuite tu redémarres sans rien faire, c'est automatique. Après 1 ou plusieurs cycles de test ou tu as des erreurs, et la il faudra voir, ou tu n'en as pas et l'on pourra attaquer un point suivant. Basketball

D'ailleurs, il faudrait également utiliser un utilitaire de surveillance température car cela peut être également grave. J'utilise speedfan et je surveille en permanence ma température cpu dans la zone de notification.
Pour ce point il faut vérifier, avant tout que le ventilateur du "ventirad" de ton cpu tourne. S'il ne tourne pas tu ne peut pas toucher le radiateur qui doit être autour de 70°C dans ce cas de mauvais fonctionnement.

_________________
K7S41GX/Asrock |Athlon Xp3000+ |2Go PC3200 |Nvidia6200-256Mo| |22"Lcd |xpSp3+2000Sp4 & RESEAUX
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://eric-lequien-esposti.com/
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: Re: bug au demarrage   Sam 26 Jan 2008 - 13:54

johna a écrit:


Avec le logiciel proposé je te joins un lien vers un tutoriel http://www.depannetonpc.net/fiches-pratiques/lire_35_1_tutorial-memtest.html .
Memtest s'installe sur une disquette, puis ensuite tu redémarres sans rien faire, c'est automatique.

Merci !

j'ai un lecteur de cd-dvd mais pas de lecteur de disquettes. Serait-il possible de mettre le fichier Zippé sur un CD et le developper ensuite ?

je crains que le redemarrage de l'ordinateur ne fasse echouer le test par le plantage...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
johna
Modérateur


Nombre de messages : 936
Age : 74
Localisation : Thoiry (78)
Date d'inscription : 17/03/2005

MessageSujet: Re: bug au demarrage   Sam 26 Jan 2008 - 14:43

Je ne comprends pas, je lis sur le lien tutoriel
Citation :
Sur un CD
Si vous souhaitez utiliser MemTest sur un CD, il suffit de graver le fichier .ISO grâce à un logiciel de gravure supportant ce format tel que Nero Burning Rom.

Pas bien scratch cherry

_________________
K7S41GX/Asrock |Athlon Xp3000+ |2Go PC3200 |Nvidia6200-256Mo| |22"Lcd |xpSp3+2000Sp4 & RESEAUX
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://eric-lequien-esposti.com/
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: Re: bug au demarrage   Dim 27 Jan 2008 - 11:51

Pour l'instant je laisse mon ordi allumé, ce qui m'evite les ennuis de démarrage. lol! On verra par la suite Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: Re: bug au demarrage   Mer 5 Mar 2008 - 22:38

épilogue : j'ai envoyé mon ordi chez le reparateur :

- alors c'était quoi ?
- un fichier de windows endommagé ?
- ah bon, j'avais fait une restauration à une date où tout était ok.
- oui mais dans la base de registre le fichier endommagé d'un logiciel demeurait..
- c'était quoi comme logiciel ?

je n'en saurai pas plus.

je suis pourtant persuadé que j'avais nettoyé la base de registre avec ad aware...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
johna
Modérateur


Nombre de messages : 936
Age : 74
Localisation : Thoiry (78)
Date d'inscription : 17/03/2005

MessageSujet: Re: bug au demarrage   Jeu 6 Mar 2008 - 11:20

rotko a écrit:
Pour l'instant je laisse mon ordi allumé, ce qui m'evite les ennuis de démarrage. lol! On verra par la suite Smile

C'était effectivement une mauvaise chose de se cacher la tête dans le sable.

N'oublie pas: la restauration est à proscrire + il faut pouvoir tester sa ram + tu dois avoir un compte rendu circonstancié d'une réparation + nettoyer une base de registre avec un seul logiciel n'est pas suffisant + .... cheers

_________________
K7S41GX/Asrock |Athlon Xp3000+ |2Go PC3200 |Nvidia6200-256Mo| |22"Lcd |xpSp3+2000Sp4 & RESEAUX
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://eric-lequien-esposti.com/
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: Re: bug au demarrage   Lun 10 Mar 2008 - 12:17

Citation :
nettoyer une base de registre avec un seul logiciel n'est pas suffisant

j'ai CCleaner sur mon ordi, que le réparateur a sans doute utilisé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
johna
Modérateur


Nombre de messages : 936
Age : 74
Localisation : Thoiry (78)
Date d'inscription : 17/03/2005

MessageSujet: Re: bug au demarrage   Lun 10 Mar 2008 - 14:19

Ccleaner c'est très bien, je le lance tous les jours.

Mais regardes ce lien http://pc-facile.forumactif.com/forum-logiciels-gratuits-f4/spyware-doctor-protection-pc-t771.htm ou j'ai expérimenté des bons logiciels cherry

_________________
K7S41GX/Asrock |Athlon Xp3000+ |2Go PC3200 |Nvidia6200-256Mo| |22"Lcd |xpSp3+2000Sp4 & RESEAUX
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://eric-lequien-esposti.com/
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: Re: bug au demarrage   Ven 4 Avr 2008 - 21:14

Après beaucoup d'hypothèses et d'avatars (au sens désagréable du terme), il semblerait que mon problème soit résolu.

Les causes : une prise de terre était indispensable, et ma carte graphique avait des défaillances, jusqu à pèter carrément.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
rotko
Membre Actif


Nombre de messages : 72
Date d'inscription : 10/10/2005

MessageSujet: Re: bug au demarrage   Mar 9 Sep 2008 - 14:34

je n'etais pas sorti d'affaire puisque tout a recommencé plus tard : mon ordi redemarrait en boucle, et les renseignements trouvés sur Internet n'ont rien changé.

Pourtant j'ai reussi à résoudre mon pb par deux interventions :

- le transfo de ma livebox était la cause de défaillances aleatoires, particulièrement énervantes comme vous pouvez vous en douter. Je l'ai donc changé et les arrêts intempestifs (qui me privaient aussi de telephone) ont cessé

- j'ai passé Ccleaner sur le registre, il a détecté des pbs et m'a demandé si je voulais les corriger : j'ai enregistré mon registre comme il me le conseillait avant la correction, et cliqué sur "réparer les erreurs".

je suis donc sorti de galère, et je donne les remèdes qui m'ont réussi, au cas où vous auriez les mêmes symptômes, ce que je ne vous souhaite pas !
cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.grain-de-sel.cultureforum.net
cloclo
Super Membre


Nombre de messages : 604
Age : 72
Localisation : sud ouest
Date d'inscription : 11/03/2005

MessageSujet: Re: bug au demarrage   Ven 12 Sep 2008 - 23:08

toujours bon a savoir comment on arrive à regler un problème.
merci à toi
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: bug au demarrage   Aujourd'hui à 0:52

Revenir en haut Aller en bas
 
bug au demarrage
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Demarrage 1440
» Ecran noir au demarrage session avec thème custo (7TB)[résolu]
» mode de demarrage
» [Résolu] Verification windows au demarrage... comment la désactiver ?
» PROBLEME DE DEMARRAGE GPS

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
PC-FACILE :: Forums PC-Facile :: Forum Informatique-
Sauter vers: