PC-FACILE

AIDE MATERIELLE ET LOGICIELLE
 
AccueilAccueil  PortailPortail  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Pb avec Windows Installer [résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
JLA
Administrateur


Nombre de messages : 304
Age : 62
Localisation : Marne la vallée (77)
Date d'inscription : 06/03/2005

MessageSujet: Pb avec Windows Installer [résolu]   Mer 7 Déc 2005 - 15:34

Bonjour

Je viens demander votre aide pour un ami.

Il a un pc avec Win XP SP2 à jour. Il a un problème avec Windows Installer :

Dès qu'il lance Excel ou Word, un message de Windows Installer apparaît "Préparation de l'installation". S'il clique sur "OK" il arrive à l'ouverture du logiciel.

Avez-vous une idée pour régler ce désagrément ?

Merci d'avance pour votre aide !

@+
jla

_________________

www.ordisecours.fr


Dernière édition par le Jeu 8 Déc 2005 - 17:36, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.ordisecours.fr
cloclo
Super Membre


Nombre de messages : 604
Age : 72
Localisation : sud ouest
Date d'inscription : 11/03/2005

MessageSujet: Re: Pb avec Windows Installer [résolu]   Mer 7 Déc 2005 - 17:55

bonjour

windows installer existe pour xpsp2 ?

http://www.clubic.com/telecharger-fiche10115-windows-installer-service.html
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JLA
Administrateur


Nombre de messages : 304
Age : 62
Localisation : Marne la vallée (77)
Date d'inscription : 06/03/2005

MessageSujet: Windows Installer   Mer 7 Déc 2005 - 18:13

Bonjour

L'adresse indiquée arrive sur le téléchargement de Windows Installer pour Win 95 / 98 / Me / 2000 / NT mais pas pour XP.

@+
jla

_________________

www.ordisecours.fr
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.ordisecours.fr
jmlrr
Administrateur


Nombre de messages : 894
Age : 62
Localisation : Devant mon écran
Date d'inscription : 05/03/2005

MessageSujet: Re: Pb avec Windows Installer [résolu]   Mer 7 Déc 2005 - 23:13

Bonsoir,

Voici une réponse trouvée pour un autre logiciel :

Citation :
il semblerait qu'il faille installer les FW ou AV personnels APRES le SP2.
Dans le cas d'un Norton AV 2004 Pro et Norton IS 2004 Pro le Security Center ne les trouve pas quand on installe le SP2 en second. Installer le SP2 d'abord ca marche sans pb. (detection au reboot).

Source : http://forum.zebulon.fr/index.php?s=74be94a8e19019d6b3e655df98c6a415&showtopic=52401&pid=411396&st=0&

A te lire,

@+

_________________
Sachons partager !!! Sans rien demander !!!
Si tu ne sais pas !! demande, mais si tu sais !! partage !!!

N'oubliez pas de cliquer sur F5 pour rafraîchir votre page !! Une réponse s'y trouve peut être !!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pc-facile.forumactif.com
JLA
Administrateur


Nombre de messages : 304
Age : 62
Localisation : Marne la vallée (77)
Date d'inscription : 06/03/2005

MessageSujet: Windows Installer   Jeu 8 Déc 2005 - 2:24

Bonjour

Merci pour vos réponses... Mon ami n'a pas de Norton antivirus ou firewall. Il a Kaspersky Pro 4.5 en antivirus et Kaspersky Anti-Hacker en firewall.

Il a déjà essayé de désinstaller et de réinstaller la suite office 2003. Le problème est toujours là.

Il compte toujours sur vous !

@+
jla

_________________

www.ordisecours.fr
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.ordisecours.fr
bruno
Membre très Actif


Nombre de messages : 248
Age : 55
Localisation : Dieppe (76)
Date d'inscription : 30/03/2005

MessageSujet: Re: Pb avec Windows Installer [résolu]   Jeu 8 Déc 2005 - 17:16

salut jla,

j'ai eu le même problème il y a quelques temps sur mon packard bell, il s'est avéré que quand je faisais un nettoyage de base de registre et que je ne prenais pas garde à éviter le retrait de clés correspondant à office 2003, çà me donnait àprès coup le windows installer qui se mettait en branle pour office, donc à voir...sur mon pc ici même jamais de pb.

pour désinstaller office justement il faut bien retirer toutes les clés de la bdr pour office (cf "vilma registry explorer" vanté par notre ami johna) et bien-sur réinstaller.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://bruno-guitare.com
JLA
Administrateur


Nombre de messages : 304
Age : 62
Localisation : Marne la vallée (77)
Date d'inscription : 06/03/2005

MessageSujet: Windows Installer   Jeu 8 Déc 2005 - 17:33

Bonjour

Je pense que Bruno a raison ! Malheureusement mon ami a eu un coup de sang et à tout formaté ! Il passe sa journée à tout réinstaller car ses images ghost avaient le même bug ! Du coup tout marche bien maintenant ! Micro et Windows Installer !

Merci pour votre aide !

@+
jla

_________________

www.ordisecours.fr
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.ordisecours.fr
jmlrr
Administrateur


Nombre de messages : 894
Age : 62
Localisation : Devant mon écran
Date d'inscription : 05/03/2005

MessageSujet: Re: Pb avec Windows Installer [résolu]   Jeu 8 Déc 2005 - 18:44

Bonjour,

C'est le point faible de tous les logiciels qui font un bon travail mais trop rapidement !!!

Il faudrait absolument que les personnes commencent par effectuer une sauvegarde de la base de registre comme l'image du disque dur !!!

Voir le problème de JLA dans la rubrique "Qui trouvera ma panne", suite à un soft que je lui avais conseillé (malheur à moi !!!).

@+

_________________
Sachons partager !!! Sans rien demander !!!
Si tu ne sais pas !! demande, mais si tu sais !! partage !!!

N'oubliez pas de cliquer sur F5 pour rafraîchir votre page !! Une réponse s'y trouve peut être !!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pc-facile.forumactif.com
johna
Modérateur


Nombre de messages : 936
Age : 74
Localisation : Thoiry (78)
Date d'inscription : 17/03/2005

MessageSujet: Re: Windows Installer   Jeu 8 Déc 2005 - 19:05

JLA a écrit:
Bonjour

Malheureusement mon ami a eu un coup de sang et à tout formaté !
@+
jla

Sont ce 2 amis ou le même ?

_________________
K7S41GX/Asrock |Athlon Xp3000+ |2Go PC3200 |Nvidia6200-256Mo| |22"Lcd |xpSp3+2000Sp4 & RESEAUX
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://eric-lequien-esposti.com/
jmlrr
Administrateur


Nombre de messages : 894
Age : 62
Localisation : Devant mon écran
Date d'inscription : 05/03/2005

MessageSujet: Re: Pb avec Windows Installer [résolu]   Jeu 8 Déc 2005 - 19:19

Bonsoir,

Je constate que le modérateur tente de justifier enfin sa paie, je viens de recevoir le mail stipulant qu'il y avait une réponse avec le fameux [résolu] que j'avais complétement oublié.

Merci JOHNA mais tu auras l'augmentation de 20% demandée, donc, si je calcule bien, tu auras mensuellement :

0 + (0*20%) = 0

Je peux même faire un effort pour augmenter le % d'augmentation !!! santa lol!

@+

_________________
Sachons partager !!! Sans rien demander !!!
Si tu ne sais pas !! demande, mais si tu sais !! partage !!!

N'oubliez pas de cliquer sur F5 pour rafraîchir votre page !! Une réponse s'y trouve peut être !!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pc-facile.forumactif.com
johna
Modérateur


Nombre de messages : 936
Age : 74
Localisation : Thoiry (78)
Date d'inscription : 17/03/2005

MessageSujet: Re: Pb avec Windows Installer [résolu]   Jeu 8 Déc 2005 - 19:26

Eh oui ! je me suis surpris d'être sec sur ce coup-là.

Ne t'en fais pas pour la paye je te la laisse, par contre je prends volontiers la rallonge.

Au fait, pas de confusion, ce n'est pas moi qui ait ajouté [résolu], en ais je le pouvoir ?

_________________
K7S41GX/Asrock |Athlon Xp3000+ |2Go PC3200 |Nvidia6200-256Mo| |22"Lcd |xpSp3+2000Sp4 & RESEAUX
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://eric-lequien-esposti.com/
Contenu sponsorisé




MessageSujet: Re: Pb avec Windows Installer [résolu]   Aujourd'hui à 5:54

Revenir en haut Aller en bas
 
Pb avec Windows Installer [résolu]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Problème d'envoi avec Windows Live Mail
» PoiEdit ne répond plus avec Windows 7
» [Résolu] Pare feu Zone Alarm compatible avec Windows 7 ?
» [Résolu] Etrex avec Windows 7
» [résolu] winmail et windows 10

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
PC-FACILE :: Forums PC-Facile :: Forum Informatique-
Sauter vers: